Back to overview
Resolved

Hazard - Auxiliary Power in use

Sep 5, 2026 at 6:13am UTC
Affected services
cPanel 1 KURG
MySB2

Resolved
Sep 6, 2026 at 7:01am UTC

Endeavour Energy restored Grid Services at approximately 14:00.

We have cut equipment back to Solar and Battery, with grid supplementation.

All services are active on A feed. B feed remains available to take over.

Incident resolved.

Updated
Sep 5, 2026 at 8:11pm UTC

It’s now 06:00 the next day.

We’re still running on generator.

We’ll update when power is restored.

Updated
Sep 5, 2026 at 12:36pm UTC

We’ve now experienced loss of our A feed.

The B feed is stable, and all equipment has cutover seamlessly.

We are continuing to monitor.

Created
Sep 5, 2026 at 6:13am UTC

KURG resources are currently running on Auxiliary Power. This includes MySB2 and cPanel 1 KURG.

We have technicians onsite with generators on standby.

ETA of Grid Services restoration is unknown at this stage.