Back to overview
Resolved

Hazard - Auxiliary power in use

Aug 20, 2026 at 10:13pm UTC
Affected services
cPanel 1 KURG
MySB2

Resolved
Aug 21, 2026 at 4:32am UTC

Grid services have been restored.

All systems remained online on Auxiliary power while the outage occurred.

Systems have now cut back to the Grid.

Thanks for your understanding!

Created
Aug 20, 2026 at 10:13pm UTC

Due to external contractor works, we have had to isolate our main power feed.

We are currently operating on Auxiliary power (being batteries and generators on standby). Staff are aware and are monitoring systems.

We will post an update to this status when main power is restored.